Este foro utiliza cookies
Este foro hace uso de cookies para almacenar su informacion de acceso si usted esta registrado, y su ultima visita, si usted no esta registrado. Las cookies son pequenos documentos de texto almacenados en su ordenador; las cookies de este foro solo se pueden utilizar en esta web y no representan ningun riesgo para la seguridad. Las cookies de este foro tambien realizan el seguimiento de los temas especificos que usted ha leido y cuando las lees. Por favor, confirme si acepta o rechaza estas cookies.

Una cookie se almacena en tu navegador independientemente de la eleccion para evitar que se le repita el consentimiento. Usted puede cambiar la configuracion de cookies en cualquier momento mediante el enlace en el pie de pagina.

Para el cumplimiento del Reglamento de Protección de Datos de la UE (RGPD), se adoptan las siguientes medidas:

- Prohibicion de registro de usuarios.
- Datos de contacto: admin ((arroba)) oju.com.es
- No almacenado de ips.

PARTICIPA EN EL FORO SIN REGISTRO

Todos los mensajes seran revisados por la administración.

Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Intentando reparar Zx Spectrum Plus
#1
Information 
Hola, recientemente me hice con un Zx Spectrum Plus, con su caja y corcho, fuente de alimentación y cable de antena, el mismo se vendía como averiado, de ahí el bajo precio.

Adjunto fotos.


   
   
   
   
   




¿Que modelo de Zx Spectrum Plus es?

- Es una placa Issue 6a.



¿Que problema tenia concretamente?

- Al conectarlo, solo se veían las típicas interferencias de señal de antena, al apagar y encender el Spectrum, parecía entre las interferencias que emitía algo de señal (no tengo imagen).

- La fuente de alimentación en vacío da un voltaje sobre 15v, parece funcionar correctamente.



¿Que hemos intentado?

- Lo primero que hice fue la modificación de salida vídeo compuesto, anular la salida RF y convertir la señal en vídeo compuesto. Seguí un tutorial de Alfonso Jimenez --> TUTORIAL bastate simple, cortando un par de conexiones y soldando un condensador de la placa a la salida de video.

Adjunto foto.

.....................................................................................................................................................................................


Después de esta modificación, ahora tenemos esta imagen.

   


Ya al menos nos muestra alguna señal nuestro pequeño Zx Spectrum Plus.




CONTINUAMOS...................................


Después de buscar errores similares por la web, encontré esta pagina donde otro usuario parece indicar que ese error podría ser de unos condensadores concretos.  WEB

y viendo que me tocará cambiar algunos condensadores, busque mas información sobre la placa Issue 6A, conseguí los planos.

   

   


Y también información sobre el tipo de condensadores según el modelo de placa.

WEB


Cita:Issue 6A

C25 22uf 10v
C27 1uf 50v
C28 22uf 10v
C34 22uf 10v
C44 100uf 16v
C45 100uf 16v
C46 1uf 50v
C50 22uf 10v
C65 22uf 10v
C74 4.7uf 5v min
C79 1uf 16v
C80 22uf 25v



Siguiente paso, sera cambiar los condensadores C44 y C45.
















.
.
.
.
.
.
En construcción.
Made in Spain
Responder


Por favor, ten en cuenta que en este foro los nuevos mensajes deben ser aceptados por un moderador antes de ser visibles.
[-]
Respuesta rápida
Mensaje
Escribe tu respuesta a este mensaje aquí.

Demuestra que eres humano
Verificación de la imagen
Escribe el texto que aparece en la imagen, en el campo que está abajo. Este proceso se usa para evitar mensajes automáticos.
Verificación de la imagen
(no distingue MAYÚSC/minúsc)

Salto de foro:


Usuarios navegando en este tema: 1 invitado(s)